Increased Problems Posting

Do you need help on the board or on the site? All questions, suggestions, etc. should go here. We also have a lot of Frequently Asked Questions, so be sure to check those out using the link below before you ask :)

Moderators: ISLANDGIRL5, Forum Moderators

User avatar
April
Roswell Fanatic
Posts: 1556
Joined: Tue Sep 28, 2004 9:32 am
Location: Somewhere. Anywhere.
Contact:

Increased Problems Posting

Postby April » Mon Aug 30, 2010 9:49 am

Lately, I've noticed that I'm having a harder time posting on this site than I've ever had before. (I just got a new computer, so I'm inclined to think it's something to do with this connection rather than the site, but I just thought I'd post here anyway.) When I try to update my fic, in particular, I get an "Internet Explorer Cannot Display this Webpage" window. Sometimes the update posts anyway, but like right now, I'm having problems. Has anyone else noticed an increase in these types of problems, or is it just me?

-April
Image
LOVE IS MICHAEL AND MARIA.

User avatar
begonia9508
Roswell Fanatic
Posts: 1244
Joined: Sat Nov 17, 2001 2:37 am
Location: Somewhere lost in chocolat Land

Re: Increased Problems Posting

Postby begonia9508 » Mon Aug 30, 2010 9:50 am

Oh no, you're not mistaking! I have problems too...especially by posting a reply!

EVE :roll: :mrgreen:
- Les jouissances de l'esprit sont faites pour calmer les orages du coeur!
- On reconnaît le bonheur au bruit qu'il fait quand il s'en va!
- L'amour vous rend aveugle et le mariage vous redonne la vue!

User avatar
Angel
Administrator
Posts: 255
Joined: Tue Oct 09, 2001 4:58 pm
Location: Kansas City

Re: Increased Problems Posting

Postby Angel » Tue Aug 31, 2010 2:02 pm

An error like the one you're getting would indicate a connection problem. Either on your end or with our server. Unless the entire board is down for a significant period of time, you won't get that message due to something on our end.

Are you on a WiFi connection? You may not be getting a strong enough connection and your browser is timing out.

User avatar
April
Roswell Fanatic
Posts: 1556
Joined: Tue Sep 28, 2004 9:32 am
Location: Somewhere. Anywhere.
Contact:

Re: Increased Problems Posting

Postby April » Wed Sep 01, 2010 9:00 am

No, I'm on an Ethernet connection, same connection I had last year. The only difference is the computer I'm using. It's definitely a problem on my end and not the board's end, though, because I've been having the same problem on other boards like CID and FF. Especially FF. Oh, well, I'll have to work around it, I guess.
Image
LOVE IS MICHAEL AND MARIA.


Return to “Help!”

Who is online

Users browsing this forum: No registered users and 2 guests